Bonjour, C’est Gaëtan, Développeur web Freelance dans les Alpes.

Feb 07


BlackBerry

Unable to process oEmbed media:https://www.youtube.com/watch?v=UPbhzmIq9uU

Error:Embedding has been disabled for this media.


Doritos

Unable to process oEmbed media:https://www.youtube.com/watch?v=NmIGTTy8pI0

Error:Embedding has been disabled for this media.


Unable to process oEmbed media:https://www.youtube.com/watch?v=4d8ZDSyFS2g

Error:Embedding has been disabled for this media.


Unable to process oEmbed media:https://www.youtube.com/watch?v=0JzIDZwuc3s

Error:The media ID was not found.


Volkswagen

Unable to process oEmbed media:https://www.youtube.com/watch?v=9H0xPWAtaa8

Error:Embedding has been disabled for this media.


Kia

Unable to process oEmbed media:https://www.youtube.com/watch?v=t535BjVmXq8

Error:Embedding has been disabled for this media.


Hyundai

Unable to process oEmbed media:https://www.youtube.com/watch?v=dn6vWm41o3k

Error:Embedding has been disabled for this media.


Audi

Unable to process oEmbed media:https://www.youtube.com/watch?v=ANhmS6QLd5Q

Error:Embedding has been disabled for this media.

Jan 10


Salut à tous,
Dans la serie des packs wordpress pour free.fr je vous présente le tout nouveau pack 3.5!

Comment ça marche pour une nouvelle installation?
C’est tout simple, mais n’oubliez pas d’activer votre base Mysql.


1. On commence par mettre, à la racine de son FTP free, un fichier nommé « .htaccess » (le point dans le nom est important)
Dans ce fichier on met seulement une ligne:

<pre lang="php">php 1

 

2. On envoie le contenu de mon zip wordpress 3.5 pour free.fr sur ce FTP.
3. On visite le dossier, et on suit les instructions de wordpress.
4. Et voilà, c’est déjà fini

NB: Pour une mises à jour à partir des versions precedente, vous pouvez à priori utiliser ce pack comme si c’était une archive wordpress et suivre ce genre de tuto.

NB #2: La 3.5 est couteuse en mémoire, ce qui limite énormément nombre de plugins utilisables.

NB #3: J’utilise toujours upgradephp pour emuler les fonctions php manquantes dans le gap php 5.1 -> 5.2.
Je touche un minimum au coeur de WP:

  • wp-include/version.php pour faire croire qu’on a une version suffisamment élevée.
  • wp-admin/install.php pour inclure les fct manquantes pendant l’installation.
  • wp-include/functions.php pour inclure les fct manquantes pendant l’utilisation.
  • wp-include/pluggable.php pour enlever le 7eme param de setcookie() qui n’existe pas dans php 5.1
  • l’astuce de rodolphe via core.trac.wordpress.org  pour optimiser la mémoire.

    N’hésitez pas à commenter si vous avez un problème, j’ai pu oublier quelque chose.